牛股选股公式

通达信捕捉牛股利器 条件选股公式

清仓:=1.66*MA(FORCAST(CLOSE,2),40);
出货:=1.36*MA(FORCAST(CLOSE,2),40);
高抛:=1.16*MA(FORCAST(CLOSE,2),40);
低吸:=0.82*MA(FORCAST(CLOSE,2),40);
满仓:=0.72*MA(FORCAST(CLOSE,2),40);
XG:CROSS(C,满仓) OR CROSS(C,低吸);
{通过测试。{个人看法,仅供参考。}

哪有李易天牛股选股公式

去淘宝网里找。

麻烦朋友将公式改写为通达信中出现牛股信号时的选股公式

A00:=SUM(IF((CLOSE> REF(CLOSE,1.000)),VOL,IF((CLOSE<REF(CLOSE,1.000)),(0-VOL),0)),0);
A01:=SUMBARS(VOL,CAPITAL);
A02:=IF((CLOSE>LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 >LLV(A00,A01)),1.000,(0-1.000));
A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)>2.000);
A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/
AMOUNT/VOL/100.000/100.000)*100.000<(0-18.000));
A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE<0.009);
A06:=((A03 AND A04) AND A05);
A07:=(((((OPEN < EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN>=1.105)) AND (VOL/
CAPITAL>=0.019)) AND (VOL/CAPITAL<=0.200));
A08:=(A07 AND (COUNT(A07,5.000)=1.000));
A09:=((((((((((((MA(CLOSE, 3.000)>REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)>
REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND
(VOL/240.000>REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE>LOW*1.059)) AND (CLOSE>
REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)>REF(MA(CLOSE,
5.000),1.000))) AND (MA(CLOSE,10.000)>REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)>
REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)>REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA
(CLOSE,10.000))<= 0.579));
A0A:=FILTER(A09,5.000);
牛股:((A06 OR A07)AND A0A);

请高手帮助将下面公式中出现“猎杀牛股信号”出现时的选股预警公式(公式好长写不下)

买入力度:=LARGEINTRDVOL*100/VOL;
卖出力度:=LARGEOUTTRDVOL*100/VOL;
买卖力度:=买入力度/卖出力度;
MACD价格1:=EMA(CLOSE,3) - EMA(CLOSE,9);
DEA1021:=EMA((EMA(MACD价格1,102) - EMA(MACD价格1,204)),9);
DEA511:=EMA((EMA(MACD价格1,51) - EMA(MACD价格1,102)),9);
DEA36361:=EMA((EMA(MACD价格1,36) - EMA(MACD价格1,72)),9);
DEA24241:=EMA((EMA(MACD价格1,24) - EMA(MACD价格1,48)),9);
DEA18181:=EMA((EMA(MACD价格1,18) - EMA(MACD价格1,36)),9);
DEA661:=EMA((EMA(MACD价格1,6) - EMA(MACD价格1,12)),9);
DEA331:=EMA((EMA(MACD价格1,3) - EMA(MACD价格1,9)),9);
DEA12121:=EMA((EMA(MACD价格1,12) - EMA(MACD价格1,24)),9);
MACD24241:=2*((EMA(MACD价格1,24) - EMA(MACD价格1,48))-DEA24241);
HH1:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6) +13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12) +7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+ REF(H,20))/210;
LL1:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6) +13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12) +7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+ REF(L,20))/210;
D90H1:=EMA(HH1,90);
D90L1:=EMA(LL1,90);
D901:=(D90H1+D90L1)/2;
Y1M:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);
CCI151:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,15))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,15));
CCI101:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,10))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,10));
CCI51:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,5))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,5));
CCI31:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,3))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,3));
CCI买点定位1:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位2:=CROSS(CCI31,0) AND CCI51>REF(CCI51,1) AND REF(CCI51,1)<-100 AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)>0 AND REF(CCI101,1)>REF(CCI151,1);
CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;
金牛1:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA36361>DEA511 AND DEA511>=DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA36361>0 AND DEA331>0;
金牛2:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA18181>DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA18181>0 AND DEA331>0;
金牛:=金牛1=1 OR 金牛2=1;
VOL比:=VOL/REF(VOL,1);
高度:=(D90H1-D90L1)*2+D90H1;
PBX11:=(EXPMA((CLOSE+HIGH+LOW)/3,4)+EMA((CLOSE+HIGH+LOW)/3,4*2)+EMA((CLOSE+HIGH+LOW)/3,4*4))/3;
PBX22:=(EXPMA((CLOSE+HIGH+LOW)/3,5)+EMA((CLOSE+HIGH+LOW)/3,5*2)+EMA((CLOSE+HIGH+LOW)/3,5*4))/3;
PBXHH:=(EXPMA(H,2)+EMA(H,2*2)+EMA(H,2*4))/3;
PBXLL:=(EXPMA(L,2)+EMA(L,2*2)+EMA(L,2*4))/3;
牛魔王:(CLOSE+HIGH+LOW)/3>Y1M AND 金牛=1 AND PBX11>PBX22 AND 买卖力度>1 AND C<高度;

请大神推荐一个好用的通达信副图指标,显示@@@@@@@@@

你好,在我的团里面,有很多免费的公式分享,都是非常好的指标,你加入进来,就可以自己去下载了,链接如下,谢谢!

通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的